Använder du mobil?
Tryck här för att besök vår mobilanpassade nyhetssajt!
Nej tack!
Forum   Blandat   Musik   + Ny diskussion
Till botten Visar hela tråden

iTunes och Quicktime problem.

skapad 1 feb 2008 20:23 | svar 10 st | visats 39 ggr

 
Okänd
1 feb 2008 20:23
Halloj, nu är det såhär att jag köpte en iPod Nano idag. Själva Ipoden fungerar som den ska men nu har jag suttit hela kvällen och bökat med iTunes, jag laddade ner det ifrån http://www.apple.com/se/ipod/start som det stod i manualen men när jag ska starta det så står det att iTunes inte svarar och måste avslutas, samma sak med Quicktime som laddades ner i sammanband med iTunes.

Har också laddat ner YamiPod men det står bara "plese plug in your Ipod to continue" fst ipoden är ansluten till datorn.

Regards Kurru

kan även tillägga att jag installerat om/laddat ner/reparerat om och om igen flera gånger och att Quicktime inte går att avinstallera. [sad]

 

Ändrad: 1 feb 2008 20:26 av , ändrad 2 gånger

! Anmälj Länk
 
 
Okänd
1 feb 2008 20:37
Bump [sad]

 
! Anmälj Länk
 
 
Okänd
1 feb 2008 20:43
Vetefan vad felet är alltså! Testat att installera om det?

 
! Anmälj Länk
 
 
Bok3rN (P) 
1 feb 2008 20:55
Ladda ner senaste versionen av Winamp. Alternativt kasta iPoden åt helvete som kräver ett program för att man ska kunna föra över musik till den.

GT: BPR Qirren

 
! Anmälj Länk
 
 
Okänd
1 feb 2008 22:07
Fixat problemet nu, och varför allt hat mot iTunes? [bigsmile] Det fungerar som en dröm. [wink]

 
! Anmälj Länk
 
 
Okänd
1 feb 2008 22:14
Kurru:

Fixat problemet nu, och varför allt hat mot iTunes? [bigsmile] Det fungerar som en mardröm. [wink]


 
! Anmälj Länk
 
 
Okänd
1 feb 2008 22:35
heja itunes buu winamp

 
! Anmälj Länk
 
 
Nirvasher (P25) 
1 feb 2008 22:38
Kurru:

Fixat problemet nu, och varför allt hat mot iTunes? [bigsmile] Det fungerar som en dröm. [wink]


Vart låg problemet då? Hur löste du det? Intressant att höra om någon annan skulle få liknande problem.

PC: R4 ROG: Maximus Formula i7 4770K, GTX 760

 
! Anmälj Länk
 
 
Bok3rN (P) 
1 feb 2008 23:03
Kurru:

Fixat problemet nu, och varför allt hat mot iTunes? [bigsmile] Det fungerar som en dröm. [wink]


Det gör det säkert. Men det är ju krångligt om jag t.ex. vill lägga in några låtar hos en kompis. Då tycker ju iTunes att man måste synkronisera med det biblioteket och ta bort allt man redan har på iPoden.

GT: BPR Qirren

 
! Anmälj Länk
 
 
Okänd
1 feb 2008 23:19
Frezze:

Vart låg problemet då? Hur löste du det? Intressant att höra om någon annan skulle få liknande problem.


Jag vet inte riktigt eftersom att det inte var jag som fixade det, men det var Quicktime som inte ville avinstalleras så vi fick radera Quicktime mapparna och sen avinstallera det.

Sen var det bara att installera om iTunes.

 
! Anmälj Länk
 
 
Slurkis (P23) 
2 feb 2008 00:32
Köpte också en iPod idag, eller ja ''igår''. Fast det blev en iPod Classic 80GB och det var väldigt smidigt att ladda ner iTunes och få det att funka.

Fast jag måste medge att iTunes är ganska kasst.

 
! Anmälj Länk
 

**** Tråden låst på grund av inaktivitet 3 feb 2009 00:08 ****

Tillbaka till forumet | Tillbaka till Musik | Till toppenVisar hela tråden

Denna tråd är stängd för nya kommentarer.